SMART VIEW TRAINING GUIDE

C-BIG BUDGET INPUT

Office of Academic Planning & Budget
Updated April 2017
Contents

Smart View Training Guide ...................................................................................................................... 3
Smart View Overview ............................................................................................................................................ 3
Installing Smart View ............................................................................................................................................. 3
Setting Up Smart View Connection ....................................................................................................................... 4
Connecting to Smart View ..................................................................................................................................... 8
Setting Smart View User Options .......................................................................................................................... 9
Using the Task List ............................................................................................................................................... 11
Selecting your Entity and Fund ............................................................................................................................ 13
Inputting and Submitting Budget Data ................................................................................................................ 14
Adding Cell Comments ........................................................................................................................................ 15
Adding Supporting Details .................................................................................................................................... 17
Adjust ................................................................................................................................................................... 18
Copying and Pasting ............................................................................................................................................ 19
Applying Excel Formulas ...................................................................................................................................... 20
Running Calculations ........................................................................................................................................... 20
Data Validation .................................................................................................................................................... 21
Deficit Budget Check ........................................................................................................................................ 21
Spread Check ................................................................................................................................................... 22
The Approval Process .......................................................................................................................................... 22
Logging Off Smart View ....................................................................................................................................... 23
Smart View Training Guide

This training guide has been created to enable users to input their budget into C-BIG through the Smart View add-in. If any questions come up during your review of the information, please feel free to contact APB’s Hyperion Planning Analyst, Cathy Son, at cson@ponet.ucla.edu or x53833.

Smart View Overview

- Microsoft Office add-in for Oracle Hyperion Planning applications
- Allows users to input data through forms created for C-BIG
- Provides ad-hoc query capability to users in a familiar Excel environment
- Allows users to pull CBIQ reports into Excel

Installing Smart View

To begin, first install Smart View with the help of your IT team (if needed).

1. To download the software, go to the APB C-BIG webpage and click the Download Smart View link.
2. Download and install with the help of your IT team (be sure they right-click the SmartView.exe file and select Run as Administrator when installing).
3. Open Excel and verify that the Smart View tab is there.

If you have other Excel Add-ins, you may need to disable one to use the other. Go to File > Options > Add-Ins > Excel Add-ins > Go... and uncheck add-ins you would like to disable (see image below).

If Smart View is installed, but does not appear in Excel, make sure Oracle Smart View for Office is checked under both Excel Add-ins and COM Add-ins.
Setting Up Smart View Connection

1. After the Install of Smart View is complete, launch Microsoft Excel.
2. Select the Smart View tab.
3. In the Smart View Ribbon, select Options:

   ![Excel Options](image1)

   - Within the Options window, select Advanced.
   - In the Shared Connections URL section, copy the entire URL below and paste into the box:

     http://cbig.ais.ucla.edu:19000/workspace/SmartViewProviders
6. Click **OK**.

**Note!** If you receive the following message when trying to save your Options, you will need to create a log file by following the steps below. If you did not receive the error message, skip to the **Connecting to Smart View** section.

7. In **Options > Advanced**, check **Route Messages to File** option and click on the **ellipses icon** to search for a file location:
8. At a folder/location of your choice, right-click and select **New > Text Document**.
9. Name your document “SmartViewLog.log” and select Open.
10. Uncheck the Route Messages to File option and click OK > Save as Default Options.
Connecting to Smart View

1. Click on the **Smart View** Ribbon.
2. Click on **Panel**.
3. In the Smart View panel, click on **Shared Connections**.

4. Enter your User Name and Password and click **Connect**:

5. Under Shared Connections, click on the dropdown that says "Select Server to proceed" and click **Oracle Hyperion Planning, Fusion Edition**:

Setting Smart View User Options
1. From the Excel ribbon, click the **Smart View** tab.
2. From the **Smart View** tab, click the **Options** icon:
3. Select **Data Options** and deselect all suppression options.
4. Change the **#NoData/Missing Label** to a dash, blank, or 0 (zero):

5. In the Options, select **Formatting** and select the **Adjust Column Width** option.
6. Once the Smart View Options have been set, click the **drop down arrow** next to the **OK** button.
7. Click **Save as Default Options**:
Using the Task List

The Task List will guide you through the budget input forms and approval process.

1. Once connected to Oracle Hyperion Planning, Fusion Edition, drill into \texttt{cbig.ais.ucla.edu > UCLA > Task Lists > FYXX Budget Input Process} and double click:

![Smart View](image)

2. The Task List steps include the input forms and the approval process. Double-click on a task to begin:

![Smart View](image)

The selected task will open. If the task is to view a report, the C-BIG webpage will appear and you will need to log into the web to view the report (go to \texttt{Explore > UCLA > Budget Input Reports}). You also have the option to pull any C-BIG reports into Excel directly via Smart View. See the \textit{Standardized Reports via Smart View Training Manual} (found on the \texttt{C-BIG webpage}).
If the selected task is to enter data in a form, the form will appear in an Excel sheet:

### Build Beginning Budget Form:

<table>
<thead>
<tr>
<th></th>
<th>FY 2015-16</th>
<th>FY 2016-17</th>
<th>FY 2017-18</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Actual</td>
<td>Approved</td>
<td>Actual</td>
</tr>
<tr>
<td></td>
<td>YearTotal</td>
<td>YearTotal</td>
<td>August</td>
</tr>
<tr>
<td>Perm Approp</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Temp Approp</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Total Revenue</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Faculty Ladder</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Faculty Temporary</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Academic Apprentice</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Academic Other</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Career Staff</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Non-Career Staff</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Total Salaries &amp; Wages</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Medical (Health/Dental/Vision)</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>UORS (Employer Contribution)</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>All Other Benefits</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Subtotal Benefits</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Fee Remissions</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Total Benefits</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Total Compensation</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Material and Supplies - General</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Material and Supplies - Scientific</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Communications</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Travel and Entertainment</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Services</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Consultants/Temp. Services</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Information Technology</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Equipment (non computer)</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Operation and Maintenance of Space</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Student Support - Underg &amp; Grad</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Other Expense - Control</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Reserves for Auxiliaries</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Indirect Cost Recovery</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Total Operating Expenses</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Total Compensation and Operating</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Recharges</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Total Expenditures</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>-Surplus/(Deficit)</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Carryforward</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
<tr>
<td>Ending Balance</td>
<td>0</td>
<td>0</td>
<td>0</td>
</tr>
</tbody>
</table>
Budget Seasonality Form (Quarterly or Monthly):

Selecting your Entity and Fund

There are two drop-down menus on the input forms you have opened in Excel. The left drop-down menu allows you to select your department, and the right drop-down menu allows you to select your fund. After changing your selection, you must click the **Refresh** button to reflect the changes.

To change your department,

1. Select a department from the left drop-down menu and click **Refresh**: 
To change your fund,

1. Click in the department or fund drop-down menu.
2. Type one or more characters (alphanumeric) of the department or fund name for which you are searching.
3. Select from the list that appears and then be sure to click Refresh.

To use the search feature,

1. Click in the department or fund drop-down menu.
2. Type one or more characters (alphanumeric) of the department or fund name for which you are searching.
3. Select from the list that appears and then be sure to click Refresh.

Inputting and Submitting Budget Data

The cells with a grey background color represent read-only cells, while those with a light yellow background color represent input cells. After inputting data, the cell color will change to dark yellow, indicating that data has been changed but not yet submitted/saved to the database.

To submit/save your changes,

1. Click on Submit Data from the Planning ribbon:

2. If you get an error or the data will not submit (data disappears), please Refresh the form and try again. If you are still having problems submitting data, please reach out to Cathy Son (cson@ponet.ucla.edu).

If, instead of saving your data, you would like to delete your unsaved changes:

3. Click on Refresh from the Planning ribbon:
4. At the following prompt, click on the **OK** button to confirm the Refresh command:

```
This form contains unsaved data. Select OK to continue without saving data, or Cancel to cancel this operation.
```

Oracle Hyperion Smart View for Office, Fusion Edition

[Image of Oracle Hyperion Smart View]

Adding Cell Comments

To add Cell Comments,

1. Select a single cell or a range of contiguous cells.
2. Click on **Cell Actions > Comments** from the Planning ribbon:

[Image of Cell Actions]

3. Once the Comments window appears, click the + icon:
4. Enter comments, up to 2000 characters per each cell, and click **Save** then **Close**.

5. The cell will have a blue border, indicating that cell comments are present.
Adding Supporting Details
Supporting details are used to provide more detail behind a number. To add Supporting Details,

1. Select a single cell or a row of contiguous cells.
2. Click on **Cell Actions > Supporting Details** from the Planning ribbon:

3. Select the **Add Child** button.

4. Type a description over the default “Untitled”, select an operator, and enter an amount.
5. To add line items, select the Add Sibling button.

6. Type in a description, an operator, an amount for the additional rows and click on the Submit button when done.

The total amount will display on your form, and the cell background color will appear in aqua blue, indicating that there are Supporting Details.

To delete Supporting Details, simply go to Cell Actions > Supporting Details > Delete or Delete All.

Adjust

One cell or a range of cells can be adjusted by value or fixed percentage. To use the adjust function, highlight the cells you would like to change in a form, and in the Planning tab of Excel, go to Adjust > Adjust.
Select an adjustment option, enter the value or percentage, then click **Adjust Data**.

![Adjust Data dialog box]

**Copying and Pasting**

To copy and paste data from other Excel sheets:

Use Excel features (e.g. Ctrl c/x/v, dragging cell content, etc.).

If the cells that you are copying are protected, you may be prompted to first unprotect the sheet. Click the **Review** tab > **Unprotect Sheet** before copying.
Applying Excel Formulas

The ability to apply Excel formulas to manipulate and analyze data is available. When applying Excel formulas, keep the following in mind:

- You can create formulas inside or outside the data form’s grid
- You cannot create formulas on read-only cells or on cells that have Supporting Details.
- Formulas are preserved upon saving or refreshing your data.
- You must save workbook as an Excel file.
- A separate sheet must exist for each department and fund combination containing formulas.

Running Calculations

Calculations, or business rules, are available for the forms in Smart View. There are three rules available from the Beginning Budget Form and Budget Seasonality Form.

To access the business rules,

1. Right-click on a row within the form and select a calculation from the Smart View menu. This can also be accessed by selecting Calculate > Rules on Form from the Planning ribbon.

Beginning Budget Form:

The business rules for the Build Beginning Budget Form will populate expense rows on the form. Therefore, you can right-click ANY of the rows (e.g. Faculty Ladder) and select a calculation to run for the entire form:
Budget Seasonality Form:

Business rules available for the Budget Seasonality Quarterly/Monthly Form are run for selected rows. Therefore, it is important that you right-click on the specific row you would like to alter.

To apply the calculation to multiple rows, right-click on the appropriate subtotal/parent row, then select the calculation (e.g. Selecting Total Salaries & Wages would apply the calculation to Faculty Ladder, Faculty Temporary, Academic Apprentice, Academic Other, Career Staff, and Non-Career Staff rows).

The rule will run and your beginning budget will be spread to the quarters/months (depending on what form you are using).

Data Validation

Data validation has been built in to the Beginning Budget Form and Budget Seasonality Quarterly/Monthly Form. There are two types of data validation: Deficit Budget Check and Spread Check.

Deficit Budget Check

If you enter a budget that results in a deficit at the Ending Balance row, Total or YearTotal columns, the cell will be highlighted in yellow. You may also notice a Data Validation Message, stating, “Please resolve the deficit.
“budget prior to submitting” when the cell is highlighted. You must correct the deficit budget; however, the system will not prevent you from submitting deficit budgets for approval.

Spread Check
The Budget Seasonality Form will also check for To-Be-Spread amounts for each input row. If the To-Be-Spread amount is greater than 1 or less than -1 on a data input cell, the cell will be highlighted in yellow and a Data Validation message stating, “Please adjust your spread to match the annual budget” will appear. All To-Be-Spread issues must be resolved prior to submitting your budget.

The Approval Process
The Approvals process will NOT take place in C-BIG for the 2017-18 Budget Year. C-BIG users will be locked out of the system by the budget submission deadline: Friday, May 12, 2017 right before midnight.
Logging Off Smart View
To log off,

1. From the Smart View Panel, click on the down arrow next to the Home icon.

2. Select **Disconnect All**.